Problem mit ''Lift'' Plugin

Dieses Thema im Forum "Server Plugins" wurde erstellt von Zachte, 27. Juni 2013.

  1. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    Hallo Community,
    ich habe da ein Problem mit den Plugin ''Lift''.
    Wir haben damit ein 4x4 Lift erstellt mit einer Glasfläch von 3x3 innerhalb. Alles klappt wunderbar nur wenn man jetzt den Knopf betätigt dann entstehen automatisch bei den 3x3 Glasboden 2 züsätzliche Glasblöcke.
    Natürlich ist jetzt meine Frage wie ich dies behebn kann.

    Code (Text):
    1. # Config: Smaller values result in less lag. Lift speed less than 0.4 may not work well for non spout servers.
    2. # autoPlace will automatically move players to be fully in the elevator
    3. # checkGlass will make sure all floors have glass blocks (at the cost of possible lag when starting a lift)
    4. # preventEntry will prevent players from entering an active elevator (at the cost of possible lag when lifts are running)
    5. maxLiftArea: 16
    6. lowScan: -1
    7. highScan: 255
    8. debug: false
    9. autoPlace: false
    10. preventEntry: false
    11. preventLeave: true
    12. checkGlass: false
    13. floorBlock: GLASS
    14. redstone: false
    15. baseBlockSpeeds:
    16.   IRON_BLOCK: 0.5
    17. STRING_oneFloor: There is only one floor silly.
    18. STRING_currentFloor: 'Current Floor:'
    19. STRING_dest: 'Dest:'
    20. STRING_cantEnter: Can't enter elevator in use
    21. STRING_cantLeave: Can't leave elevator in use

    http://dev.bukkit.org/bukkit-plugins/lift/

    2013-06-27_15.48.49.jpg
     
    #1
  2. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Ist dieses Problem nur bei einem Lift oder bei meheren aufgetreten. Sonst würde ich drauf Tippen, das der Programmierer dies wollte.
     
    #2
  3. Zachte
    Offline

    Zachte

    Registriert seit:
    7. Juni 2012
    Beiträge:
    88
    Ort:
    Heinsberg
    Minecraft:
    Zachte
    Nurb bei diesen. Eine Version davor ging es noch auf, seitdem wir das wieder aktiv haben passiert dies
     
    #3